<!DOCTYPE html>
<html lang="en-US">
<head>
	<script data-rocketlazyloadscript='data:text/javascript;base64,CiAoZnVuY3Rpb24oKSB7CiB3aW5kb3cuYWR2QmlkeGMgPSB3aW5kb3cuYWR2QmlkeGMgfHwge307CiB3aW5kb3cuYWR2QmlkeGMuc3RhcnRUaW1lID0gbmV3IERhdGUoKS5nZXRUaW1lKCk7CiBmdW5jdGlvbiBsb2FkU2NyaXB0KHRhZ1NyYykgewogdmFyIHNjcmlwdFRhZyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpLAogcGxhY2VUYWcgPSBkb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgic2NyaXB0IilbMF07CiBzY3JpcHRUYWcudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnOwogc2NyaXB0VGFnLmFzeW5jID0gdHJ1ZTsKIHNjcmlwdFRhZy5zcmMgPSB0YWdTcmM7CiBwbGFjZVRhZy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzY3JpcHRUYWcsIHBsYWNlVGFnKTsKIH0KIHZhciBtblNyYyA9ICcvL2hieC5tZWRpYS5uZXQvYmlkZXhjaGFuZ2UuanM/Y2lkPThDVTJDMTU2RCZ2ZXJzaW9uPTUuMScgKyAnJmRuPScgKyAKd2luZG93LmxvY2F0aW9uLmhvc3RuYW1lOwogbG9hZFNjcmlwdChtblNyYyk7CiB9KSgpOwo=' type="text/javascript"></script>
	<div id="InvestChronicle_ROS_Interstitial"></div>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name='title' content='Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?' />
<meta name='description' content='At the end of the latest market close, W&#038;T Offshore Inc. (WTI) was valued at $3.15. In that particular session, Stock kicked-off at the price of $3.15 while reaching the peak value of $3.2254 and lowest value recorded on the day was $3.09. The stock current value is $3.19.Recently in News on Se' />
<meta name="keywords" content="NYSE:WTI, W&amp;T Offshore Inc., W&amp;T Offshore Inc. (NYSE:WTI), WTI, WTI Shares, WTI stock, " />
            <!-- Open Graph / Facebook -->
            <meta property="og:type" content="website">
            <meta property="og:url" content="https://investchronicle.com/2021/09/10/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year/">
            <meta property="og:title" content="Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?">
            <meta property="og:description" content="At the end of the latest market close, W&#038;T Offshore Inc. (WTI) was valued at $3.15. In that particular session, Stock kicked-off at the price of $3.15 while reaching the peak value of $3.2254 and lowest value recorded on the day was $3.09. The stock current value is $3.19.Recently in News on Se">
            <meta property="og:image" content="https://investchronicle.com/wp-content/uploads/2020/01/17.png">
            <!-- Twitter Meta Tags -->
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:title" content="Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?">
			<meta name="twitter:description" content="At the end of the latest market close, W&#038;T Offshore Inc. (WTI) was valued at $3.15. In that particular session, Stock kicked-off at the price of $3.15 while reaching the peak value of $3.2254 and lowest value recorded on the day was $3.09. The stock current value is $3.19.Recently in News on Se">
			<meta name="twitter:image" content="https://investchronicle.com/wp-content/uploads/2020/01/17.png">

            <title>Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year? &#8211; Invest Chronicle</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPrata%3Anormal%2C%7CRubik%3Anormal%2C%7CArima%20Madurai%3A900%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
<meta name='robots' content='max-image-preview:large' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Invest Chronicle &raquo; Feed" href="https://investchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Invest Chronicle &raquo; Comments Feed" href="https://investchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Invest Chronicle &raquo; Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year? Comments Feed" href="https://investchronicle.com/2021/09/10/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- investchronicle.com is managing ads with Advanced Ads --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://investchronicle.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='preload'   href='https://investchronicle.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.3.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://investchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://investchronicle.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.2', 0, 'all'); } }); </script>
<link rel='preload'   href='https://investchronicle.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.3.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='elementor-frontend-inline-css'>
@font-face{font-family:eicons;src:url(https://investchronicle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://investchronicle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://investchronicle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://investchronicle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://investchronicle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://investchronicle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link data-minify="1" rel='preload'   href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159051.css?ver=1631289670' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload'   href='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/global.css?ver=1631289670' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159114.css?ver=1631289670' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159077.css?ver=1631289670' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159057.css?ver=1631289672' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link data-minify="1" rel='preload'   href='https://investchronicle.com/wp-content/cache/min/1/wp-content/themes/astra-child/style.css?ver=1631289670' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://investchronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<!--[if IE]>
<script data-wpacu-script-handle='astra-flexibility' src='https://investchronicle.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.3.2' id='astra-flexibility-js'></script>
<script data-wpacu-script-handle='astra-flexibility' id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<link rel="https://api.w.org/" href="https://investchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://investchronicle.com/wp-json/wp/v2/posts/200588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://investchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://investchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://investchronicle.com/2021/09/10/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year/" />
<link rel='shortlink' href='https://investchronicle.com/?p=200588' />
<!-- Google Tag Manager -->
<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1OM1dMOVBHJyk7' ></script>
<!-- End Google Tag Manager --><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https://investchronicle.com/2021/09/10/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year/"},"headline":"Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?","image":{"@type":"ImageObject","url":"https://investchronicle.com/wp-content/uploads/2020/01/17.png","width":448,"height":307},"datePublished":"2021-09-10T21:05:00","dateModified":"2021-09-10T21:05:00","author":{"@type":"Person","name":"Mark Bellis"},"publisher":{"@type":"Organization","name":"Invest Chronicle","logo":{"@type":"ImageObject","url":"https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo.png"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/investchronicle.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Investing","url":"https:\/\/investchronicle.com\/category\/stock-investing\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Market Activity","url":"https:\/\/investchronicle.com\/category\/market-activity\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Equity News","url":"https:\/\/investchronicle.com\/category\/equity-news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Trading Signals","url":"https:\/\/investchronicle.com\/category\/trading-signals\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Invest Chronicle","url":"https:\/\/investchronicle.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/investchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/investchronicle.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/investchronicle.com\/2021\/09\/10\/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year\/","name":"Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="pingback" href="https://investchronicle.com/xmlrpc.php">
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>			<style id="wpsp-style-frontend"></style>
							<!-- This is google analytics tracking code added by Convert Pro -->
				<script data-rocketlazyloadscript='data:text/javascript;base64,DQoJCQkJCShmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCgkoaVtyXS5xPWlbcl0ucXx8W10pLnB1c2goYXJndW1lbnRzKX0saVtyXS5sPTEqbmV3IERhdGUoKTthPXMuY3JlYXRlRWxlbWVudChvKSwNCgltPXMuZ2V0RWxlbWVudHNCeVRhZ05hbWUobylbMF07YS5hc3luYz0xO2Euc3JjPWc7bS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLG0pDQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vd3d3Lmdvb2dsZS1hbmFseXRpY3MuY29tL2FuYWx5dGljcy5qcycsJ2dhJyk7DQoJCQkJICBnYSggJ2NyZWF0ZScsICdVQS0xNDI4NjgzNTEtMScsICdhdXRvJyApOwogIGdhKCAnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSApOwogIGdhKCAnc2VuZCcsICdwYWdldmlldycgKTsJCQkJ' type="text/javascript"></script>
				<!-- End of google analytics tracking code added by Convert Pro -->
				<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-200588 single-format-standard wp-schema-pro-2.6.3 group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-page-builder-template ast-no-sidebar astra-3.3.2 elementor-page-159057 ast-normal-title-enabled elementor-default elementor-template-full-width elementor-kit-159051 aa-prefix-inves-">
<div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div data-elementor-type="header" data-elementor-id="159114" class="elementor elementor-159114 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-f46d752 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f46d752" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-25485e4" data-id="25485e4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-545cd2b0 elementor-widget elementor-widget-image" data-id="545cd2b0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.3.1 - 20-07-2021 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://investchronicle.com">
							<img width="351" height="87" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20351%2087'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo.png 351w, https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png 300w, https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-242x60.png 242w" data-lazy-sizes="(max-width: 351px) 100vw, 351px" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo.png" /><noscript><img width="351" height="87" src="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo.png" class="attachment-large size-large" alt="" srcset="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo.png 351w, https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png 300w, https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-242x60.png 242w" sizes="(max-width: 351px) 100vw, 351px" /></noscript>								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-de9671e" data-id="de9671e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1a65f68 elementor-nav-menu__align-center elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-mobile elementor-nav-menu--indicator-classic elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="1a65f68" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-1a65f68" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1104"><a href="https://investchronicle.com/" class="elementor-item menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129247"><a href="https://investchronicle.com/category/stock-investing/" class="elementor-item menu-link">Stock Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129248"><a href="https://investchronicle.com/category/market-activity/" class="elementor-item menu-link">Market Activity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129249"><a href="https://investchronicle.com/category/equity-news/" class="elementor-item menu-link">Equity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129250"><a href="https://investchronicle.com/category/trading-signals/" class="elementor-item menu-link">Trading Signals</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1a65f68" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1104"><a href="https://investchronicle.com/" class="elementor-item menu-link">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129247"><a href="https://investchronicle.com/category/stock-investing/" class="elementor-item menu-link">Stock Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129248"><a href="https://investchronicle.com/category/market-activity/" class="elementor-item menu-link">Market Activity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129249"><a href="https://investchronicle.com/category/equity-news/" class="elementor-item menu-link">Equity News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129250"><a href="https://investchronicle.com/category/trading-signals/" class="elementor-item menu-link">Trading Signals</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
			<div id="content" class="site-content">
		<div class="ast-container">
				<div data-elementor-type="single-post" data-elementor-id="159057" class="elementor elementor-159057 elementor-location-single post-200588 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-nysewti tag-wt-offshore-inc tag-wt-offshore-inc-nysewti tag-wti tag-wti-shares tag-wti-stock ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-be962de elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="be962de" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-130c732" data-id="130c732" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b100fc3 elementor-widget elementor-widget-html" data-id="b100fc3" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- IC Horizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="2370847351"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-11d9e5c9 elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="11d9e5c9" data-element_type="section" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-66de42ab" data-id="66de42ab" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-79aa971 elementor-widget elementor-widget-shortcode" data-id="79aa971" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<a href="https://investchronicle.com" rel="nofollow">Home</a>&nbsp;&nbsp;&#187;&nbsp;&nbsp;<a href="https://investchronicle.com/category/news/" rel="category tag">News</a> &nbsp;&nbsp;&#187;&nbsp;&nbsp;<a href="https://investchronicle.com/2021/09/10/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year/">Why is W&#038;T Offshore Inc. (WTI) up 61.54% from...</a>		<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5769297 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5769297" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-6b5007d1 elementor-align-left elementor-widget elementor-widget-post-info" data-id="6b5007d1" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-f7bd4a7 elementor-inline-item" itemprop="author">
						<a href="https://investchronicle.com/author/mark-bellis/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
							<span class="elementor-post-info__item-prefix">By</span>
										Mark Bellis					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-fde9fb9 elementor-inline-item" itemprop="datePublished">
						<a href="https://investchronicle.com/2021/09/10/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										September 10, 2021					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-e82b865 elementor-widget elementor-widget-theme-post-content" data-id="e82b865" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<div class="inves-before-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="inves-283946579"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="inves-before-amp" id="inves-1955411951"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><p>At the end of the latest market close, W&#038;T Offshore Inc. (WTI) was valued at $3.15. In that particular session, Stock kicked-off at the price of $3.15 while reaching the peak value of $3.2254 and lowest value recorded on the day was $3.09. The stock current value is $3.19.Recently in News on September 2, 2021, W&#038;T Offshore to Participate in Barclays CEO Energy-Power Conference. W&#038;T Offshore, Inc. (NYSE: WTI) (“W&#038;T” or the “Company”) today announced that the Company will participate in the virtual Barclays CEO Energy-Power Conference on Thursday, September 9, 2021. You can read further details <a href="https://finance.yahoo.com/news/w-t-offshore-participate-barclays-204500278.html">here</a></p>
<p>W&#038;T Offshore Inc. had a pretty favorable run when it comes to the market performance. The 1-year high price for the company’s stock is recorded $5.14 on 07/01/21, with the lowest value was $2.15 for the same time period, recorded on 01/04/21.</p><div class="inves-2nd-p-content" id="inves-972455786"><hr />

<div style="border-top: 1px solid #222222 !important; border-bottom: 1px solid #222222 !important; padding-top:15px; margin-bottom:20px;">

<p>
	
	<strong><a href="https://secure.verifiedlink.net/aff_c?offer_id=974&aff_id=1775&url_id=4736&file_id=4945">3 Tiny Stocks Primed to Explode</strong></a> The world's greatest investor — Warren Buffett — has a simple formula for making big money in the markets. He buys up valuable assets when they are very cheap. For stock market investors that means buying up cheap small cap stocks like these with huge upside potential. <br><br> We've set up an alert service to help smart investors take full advantage of the small cap stocks primed for big returns. <br><br> <strong><a href="https://secure.verifiedlink.net/aff_c?offer_id=974&aff_id=1775&url_id=4736&file_id=4945">Click here for full details and to join for free</a></strong>	</p>
<p style="font-size:10pt;line-height:150%"><span style="color:#cccccc">Sponsored</span></p>
</div>
<hr /></div><div class="inves-2nd-p-amp" id="inves-905495159"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<h3>W&#038;T Offshore Inc. (WTI) full year performance was 61.54%</h3>
<p>Price records that include history of low and high prices in the period of 52 weeks can tell a lot about the stock’s existing status and the future performance. Presently, W&#038;T Offshore Inc. shares are logging -37.94% during the 52-week period from high price, and 136.30% higher than the lowest price point for the same timeframe. The stock’s price range for the 52-week period managed to maintain the performance between $1.35 and $5.14.</p>
<p>The company’s shares, operating in the sector of Energy managed to top a trading volume set approximately around 697025 for the day, which was evidently lower, when compared to the average daily volumes of the shares.</p><div class="inves-4-p-amp" id="inves-1477223912"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>When it comes to the year-to-date metrics, the W&#038;T Offshore Inc. (WTI) recorded performance in the market was 45.16%, having the revenues showcasing -31.07% on a quarterly basis in comparison with the same period year before. At the time of this writing, the total market value of the company is set at 449.79M, as it employees total of 303 workers.</p><div class="inves-5-p-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="inves-1738742789"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h3>Market experts do have their say about W&#038;T Offshore Inc. (WTI)</h3>
<p>During the last month, 0 analysts gave the W&#038;T Offshore Inc. a BUY rating, 0 of the polled analysts branded the stock as an OVERWEIGHT, 0 analysts were recommending to HOLD this stock, 0 of them gave the stock UNDERWEIGHT rating, and 0 of the polled analysts provided SELL rating.</p><div class="inves-6-p-amp" id="inves-1971098956"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>According to the data provided on Barchart.com, the moving average of the company in the 100-day period was set at 3.80, with a change in the price was noted +0.14. In a similar fashion, W&#038;T Offshore Inc. posted a movement of +4.61% for the period of last 100 days, recording 2,321,007 in trading volumes.</p>
<h3 style="text-align: center;"><span style="color: #0000ff;"><a class="manual_trigger_126461" style="color: #0000ff;" href="#"> >> 7 Top Picks for the Post-Pandemic Economy << </a></span></h3>
<h3>Technical breakdown of W&#038;T Offshore Inc. (WTI)</h3>
<p>Raw Stochastic average of W&#038;T Offshore Inc. in the period of last 50 days is set at 21.60%. The result represents downgrade in oppose to Raw Stochastic average for the period of the last 20 days, recording 71.05%. In the last 20 days, the company’s Stochastic %K was 69.30% and its Stochastic %D was recorded 73.25%.</p><div class="inves-2-p-bottom" id="inves-1177797097"><div id="io_15f35ff1be95cc"></div>
<script>var iO = ["io_15f35ff1be95cc","1373","970","250","1"];</script>
<script src="//ioadserve.com/nSiteAds.js?show=1" type="text/javascript" defer></script>
<!-- End IO Disp_Ad -->
<style type="text/css">
#io_15f35ff1be95cc{
    width:100%!important
    }
.ioBlockAd table tr td:first-child{
    display:none
    }
#io_15f35ff1be95cc_title{
    font-size:15px!important;
    color: #31d6aa!important;
    font-family: Verdana, Geneva, sans-serif!important;
    margin-bottom: 35px;
    }
#io_15f35ff1be95cc_body{
    font-size:15px!important;
    line-height: 1.74;
    font-family: Verdana, Geneva, sans-serif!important;
    }
#io_15f35ff1be95cc_button{
    background-color:transparent!important;
    color: #31d6aa!important;
    font-weight: bold;
    font-size:15px!important;
    font-family: Verdana, Geneva, sans-serif!important;
    padding-left:0px!important;
    }
#io_15f35ff1be95cc img{
    display:none!important;
    }
</style></div>
<p>Bearing in mind the latest performance of W&#038;T Offshore Inc., several moving trends are noted. Year-to-date Price performance of the company’s stock appears to be pessimistic, given the fact the metric is recording 45.16%. Additionally, trading for the stock in the period of the last six months notably deteriorated by -25.00%, alongside a boost of 61.54% for the period of the last 12 months. The shares increased approximately by -1.56% in the 7-day charts and went up by -3.37% in the period of the last 30 days. Common stock shares were lifted by -31.07% during last recorded quarter.</p>
<span class="cp-load-after-post"></span><div class="inves-after-amp" id="inves-1095740991"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="inves-after-content_2" id="inves-1100006371"><div id=InvestChronicle_ROS_Top_Leaderboard"></div>
</div><div class="inves-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="inves-1417123514"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-0ccb4d4 elementor-widget elementor-widget-post-info" data-id="0ccb4d4" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-596d367 elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://investchronicle.com/tag/nysewti/" class="elementor-post-info__terms-list-item">NYSE:WTI</a>, <a href="https://investchronicle.com/tag/wt-offshore-inc/" class="elementor-post-info__terms-list-item">W&amp;T Offshore Inc.</a>, <a href="https://investchronicle.com/tag/wt-offshore-inc-nysewti/" class="elementor-post-info__terms-list-item">W&amp;T Offshore Inc. (NYSE:WTI)</a>, <a href="https://investchronicle.com/tag/wti/" class="elementor-post-info__terms-list-item">WTI</a>, <a href="https://investchronicle.com/tag/wti-shares/" class="elementor-post-info__terms-list-item">WTI Shares</a>, <a href="https://investchronicle.com/tag/wti-stock/" class="elementor-post-info__terms-list-item">WTI stock</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-b5f7787 elementor-widget elementor-widget-post-comments" data-id="b5f7787" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/10/why-is-wt-offshore-inc-wti-up-61-54-from-the-day-1-this-year/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://investchronicle.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='200588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-548230c9" data-id="548230c9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-54a72e8 elementor-widget elementor-widget-html" data-id="54a72e8" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="InvestChronicle_ROS_RightRail_1"></div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2462c17b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2462c17b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7e4efd73" data-id="7e4efd73" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7f6bb016 elementor-widget elementor-widget-heading" data-id="7f6bb016" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.3.1 - 20-07-2021 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">Share:</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-60034924" data-id="60034924" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-45a7840c elementor-icon-list--layout-inline elementor-align-right elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="45a7840c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
			<style>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</style>		<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-linkedin-in"></i>						</span>
										<span class="elementor-icon-list-text"></span>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-104e71c7 elementor-widget elementor-widget-heading" data-id="104e71c7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6fd3a2d7 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="6fd3a2d7" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-200590 post type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-alb tag-alb-shares tag-alb-stock tag-albemarle-corporation tag-albemarle-corporation-nysealb tag-nysealb">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/albemarle-corporation-alb-profit-margins-posted-21-80-in-the-last-twelve-months-the-key-fundamentals-to-watch/" >
			<div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://investchronicle.com/wp-content/uploads/2020/01/19-300x202.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/19.png 448w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/19-300x202.png" /><noscript><img width="300" height="202" src="https://investchronicle.com/wp-content/uploads/2020/01/19-300x202.png" class="attachment-medium size-medium" alt="" srcset="https://investchronicle.com/wp-content/uploads/2020/01/19-300x202.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/19.png 448w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/albemarle-corporation-alb-profit-margins-posted-21-80-in-the-last-twelve-months-the-key-fundamentals-to-watch/" >
				Albemarle Corporation (ALB) Profit Margins posted 21.80% in the last twelve months: The key fundamentals to watch			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-200589 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-qell tag-nasdaqqell tag-qell-acquisition-corp tag-qell-acquisition-corp-nasdaqqell tag-qell-shares tag-qell-stock">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/qell-acquisition-corp-qell-distance-from-20-day-simple-moving-average-is-0-29-what-to-expect/" >
			<div class="elementor-post__thumbnail"><img width="300" height="198" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20198'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://investchronicle.com/wp-content/uploads/2020/01/18-300x198.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/18.png 448w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/18-300x198.png" /><noscript><img width="300" height="198" src="https://investchronicle.com/wp-content/uploads/2020/01/18-300x198.png" class="attachment-medium size-medium" alt="" srcset="https://investchronicle.com/wp-content/uploads/2020/01/18-300x198.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/18.png 448w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/qell-acquisition-corp-qell-distance-from-20-day-simple-moving-average-is-0-29-what-to-expect/" >
				Qell Acquisition Corp. (QELL) distance from 20-day Simple moving Average is 0.29%: What to Expect?			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-200587 post type-post status-publish format-standard has-post-thumbnail hentry category-stock tag-healthcare-trust-of-america-inc tag-healthcare-trust-of-america-inc-nysehta tag-hta tag-hta-shares tag-hta-stock tag-nysehta">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/analysts-mean-recommendation-for-healthcare-trust-of-america-inc-hta-was-2-40-is-this-the-key-time/" >
			<div class="elementor-post__thumbnail"><img width="300" height="206" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20206'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://investchronicle.com/wp-content/uploads/2020/01/16-300x206.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/16-100x70.png 100w, https://investchronicle.com/wp-content/uploads/2020/01/16-218x150.png 218w, https://investchronicle.com/wp-content/uploads/2020/01/16-612x420.png 612w, https://investchronicle.com/wp-content/uploads/2020/01/16.png 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/16-300x206.png" /><noscript><img width="300" height="206" src="https://investchronicle.com/wp-content/uploads/2020/01/16-300x206.png" class="attachment-medium size-medium" alt="" srcset="https://investchronicle.com/wp-content/uploads/2020/01/16-300x206.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/16-100x70.png 100w, https://investchronicle.com/wp-content/uploads/2020/01/16-218x150.png 218w, https://investchronicle.com/wp-content/uploads/2020/01/16-612x420.png 612w, https://investchronicle.com/wp-content/uploads/2020/01/16.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/analysts-mean-recommendation-for-healthcare-trust-of-america-inc-hta-was-2-40-is-this-the-key-time/" >
				Analysts Mean recommendation for Healthcare Trust of America Inc. (HTA) was 2.40: Is this the key time?			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-200586 post type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-mannkind-corporation tag-mannkind-corporation-nasdaqmnkd tag-mnkd tag-mnkd-shares tag-mnkd-stock tag-nasdaqmnkd">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/mannkind-corporation-mnkd-quarterly-performance-is-16-63-here-is-the-surprise-factor/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://investchronicle.com/wp-content/uploads/2020/01/15-300x200.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/15.png 448w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/15-300x200.png" /><noscript><img width="300" height="200" src="https://investchronicle.com/wp-content/uploads/2020/01/15-300x200.png" class="attachment-medium size-medium" alt="" srcset="https://investchronicle.com/wp-content/uploads/2020/01/15-300x200.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/15.png 448w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/mannkind-corporation-mnkd-quarterly-performance-is-16-63-here-is-the-surprise-factor/" >
				MannKind Corporation (MNKD) Quarterly Performance is 16.63%: Here is the Surprise Factor			</a>
		</h3>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-aa0ce01 elementor-widget elementor-widget-html" data-id="aa0ce01" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="InvestChronicle_ROS_RightRail_1"></div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-67ed7fa3 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="67ed7fa3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-1a506304" data-id="1a506304" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4dc5722c elementor-widget elementor-widget-heading" data-id="4dc5722c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Get The Best Stocks To Trade Every Day!</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-80d9bed elementor-widget elementor-widget-text-editor" data-id="80d9bed" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.3.1 - 20-07-2021 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>					Join now to get the NewsHeater.com pre-market morning brief 100% free						</div>
				</div>
				<div class="elementor-element elementor-element-34e2a1c0 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="34e2a1c0" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="159057"/>
			<input type="hidden" name="form_id" value="34e2a1c0"/>
			<input type="hidden" name="referer_title" value="Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?" />

							<input type="hidden" name="queried_id" value="200588"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
					<label for="form-field-name" class="elementor-field-label elementor-screen-only">Full Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Full Name">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-field_1 elementor-col-100 elementor-field-required">
					<label for="form-field-field_1" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[field_1]" id="form-field-field_1" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class="elementor-align-icon-right elementor-button-icon">
									<i aria-hidden="true" class="fas fa-long-arrow-alt-right"></i>																	</span>
																						<span class="elementor-button-text">Subscribe </span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-e92fe66 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e92fe66" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0bdac17" data-id="0bdac17" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-cf8db46 elementor-widget elementor-widget-html" data-id="cf8db46" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="InvestChronicle_ROS_Top_Leaderboard"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-5837e97 elementor-grid-4 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5837e97" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;4&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-200590 post type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-alb tag-alb-shares tag-alb-stock tag-albemarle-corporation tag-albemarle-corporation-nysealb tag-nysealb">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/albemarle-corporation-alb-profit-margins-posted-21-80-in-the-last-twelve-months-the-key-fundamentals-to-watch/" >
			<div class="elementor-post__thumbnail"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/19-150x150.png" /><noscript><img width="150" height="150" src="https://investchronicle.com/wp-content/uploads/2020/01/19-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/albemarle-corporation-alb-profit-margins-posted-21-80-in-the-last-twelve-months-the-key-fundamentals-to-watch/" >
				Albemarle Corporation (ALB) Profit Margins posted 21.80% in the last twelve months: The key fundamentals to watch			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-200589 post type-post status-publish format-standard has-post-thumbnail hentry category-finance tag-qell tag-nasdaqqell tag-qell-acquisition-corp tag-qell-acquisition-corp-nasdaqqell tag-qell-shares tag-qell-stock">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/qell-acquisition-corp-qell-distance-from-20-day-simple-moving-average-is-0-29-what-to-expect/" >
			<div class="elementor-post__thumbnail"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/18-150x150.png" /><noscript><img width="150" height="150" src="https://investchronicle.com/wp-content/uploads/2020/01/18-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/qell-acquisition-corp-qell-distance-from-20-day-simple-moving-average-is-0-29-what-to-expect/" >
				Qell Acquisition Corp. (QELL) distance from 20-day Simple moving Average is 0.29%: What to Expect?			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-200587 post type-post status-publish format-standard has-post-thumbnail hentry category-stock tag-healthcare-trust-of-america-inc tag-healthcare-trust-of-america-inc-nysehta tag-hta tag-hta-shares tag-hta-stock tag-nysehta">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/analysts-mean-recommendation-for-healthcare-trust-of-america-inc-hta-was-2-40-is-this-the-key-time/" >
			<div class="elementor-post__thumbnail"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/16-150x150.png" /><noscript><img width="150" height="150" src="https://investchronicle.com/wp-content/uploads/2020/01/16-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/analysts-mean-recommendation-for-healthcare-trust-of-america-inc-hta-was-2-40-is-this-the-key-time/" >
				Analysts Mean recommendation for Healthcare Trust of America Inc. (HTA) was 2.40: Is this the key time?			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-200586 post type-post status-publish format-standard has-post-thumbnail hentry category-industry tag-mannkind-corporation tag-mannkind-corporation-nasdaqmnkd tag-mnkd tag-mnkd-shares tag-mnkd-stock tag-nasdaqmnkd">
				<a class="elementor-post__thumbnail__link" href="https://investchronicle.com/2021/09/10/mannkind-corporation-mnkd-quarterly-performance-is-16-63-here-is-the-surprise-factor/" >
			<div class="elementor-post__thumbnail"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-src="https://investchronicle.com/wp-content/uploads/2020/01/15-150x150.png" /><noscript><img width="150" height="150" src="https://investchronicle.com/wp-content/uploads/2020/01/15-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://investchronicle.com/2021/09/10/mannkind-corporation-mnkd-quarterly-performance-is-16-63-here-is-the-surprise-factor/" >
				MannKind Corporation (MNKD) Quarterly Performance is 16.63%: Here is the Surprise Factor			</a>
		</h3>
				</div>
				</article>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
			</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="footer" data-elementor-id="159077" class="elementor elementor-159077 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-2110bae0 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2110bae0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-405295c8" data-id="405295c8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7920d331 elementor-widget elementor-widget-heading" data-id="7920d331" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Get The Best Stocks To Trade Every Day!</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3b0ad5a6 elementor-widget elementor-widget-text-editor" data-id="3b0ad5a6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								Join now to get the NewsHeater.com pre-market morning brief 100% free						</div>
				</div>
				<div class="elementor-element elementor-element-dd6233e elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="dd6233e" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;25&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="159077"/>
			<input type="hidden" name="form_id" value="dd6233e"/>
			<input type="hidden" name="referer_title" value="Why is W&#038;T Offshore Inc. (WTI) up 61.54% from the day 1 this year?" />

							<input type="hidden" name="queried_id" value="200588"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-75 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-2e8f9d4 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2e8f9d4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-23b6d605" data-id="23b6d605" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6f7d4267 elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="6f7d4267" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-993ef04" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
													<i class="fa fa-facebook"></i>
											</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
													<i class="fa fa-twitter"></i>
											</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-google-plus elementor-repeater-item-a1c64d4" target="_blank">
						<span class="elementor-screen-only">Google-plus</span>
													<i class="fa fa-google-plus"></i>
											</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-repeater-item-f4f16ac" target="_blank">
						<span class="elementor-screen-only">Pinterest</span>
													<i class="fa fa-pinterest"></i>
											</a>
				</span>
					</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-8b21201 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8b21201" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-816a390" data-id="816a390" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e170fa0 elementor-widget elementor-widget-heading" data-id="e170fa0" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">About Company</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-3275c4a elementor-widget elementor-widget-text-editor" data-id="3275c4a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								Investchronicle.com is an Economic news website, which offers broad information about the Stock markets and Equities. The major emphasis of this platform is to present, the most practical recommendation for public and private capital sharing, both in the form of updates and detailed analysis.						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-e5f1f43" data-id="e5f1f43" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-db6c477 elementor-widget elementor-widget-heading" data-id="db6c477" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Quick Links </h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1de2b9c elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="1de2b9c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Home</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/about-us">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">About us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/core-team">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Core Team</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/privacy-policy">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/contact">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text"> Contact</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-f3a66af" data-id="f3a66af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-495f97a elementor-widget elementor-widget-heading" data-id="495f97a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Categories </h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b1bafe1 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="b1bafe1" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
					<a href="/category/equity-news/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Equity News</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/category/finance/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Finance</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/category/industry/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Industry</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/category/market-activity/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">Market Activity</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
					<a href="/category/news/">						<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-chevron-right"></i>						</span>
										<span class="elementor-icon-list-text">News</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-40c2cf55 elementor-widget elementor-widget-heading" data-id="40c2cf55" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Copyright 2021 © All rights Reserved.</h2>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
				</footer><!-- #colophon -->
	</div><!-- #page -->
			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_181071 "  data-class-id="181071" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_181071" class="cp-popup-container cp-popup-live-wrap cp_style_181071 cp-module-modal_popup  " data-style="cp_style_181071" data-module-type="modal_popup" data-class-id="181071" data-styleslug="exit-ebook-version-02-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '181071' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;0&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '181071' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:&quot;10&quot;,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;.manual_trigger_126461&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_181071' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="onClick Exit eBook" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="300" data-height="450" data-mobile-height="280" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_shape-1-181071" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#394554" class="cp-target">
<path d="M0,0h100v100H0V0z"/>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_image-1-181071" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="285" height="380" data-cp-src="https://investchronicle.com/wp-content/uploads/2021/06/book-and-gift.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-181071" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-1-181071" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-2-181071" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Download Free eBook For</p></div></div>
</div><div id="cp_heading-2-181071" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>7 GROWTH STOCKS FOR 2021</p></div></div>
</div><div id="cp_email-2-181071" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here" placeholder="Enter your email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_gradient_button-2-181071" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" data-redirect-target="_blank"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-2"  data-success-message="Thank You for Subscribing!" data-get-param="false" style="{{btn_style}}">Get Your Free eBook</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_paragraph-2-181071" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>100% free. stop anytime no spam</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 10, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_181071' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="181071" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_180970 "  data-class-id="180970" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_180970" class="cp-popup-container cp-popup-live-wrap cp_style_180970 cp-module-modal_popup  " data-style="cp_style_180970" data-module-type="modal_popup" data-class-id="180970" data-styleslug="exit-ebook-version-02">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '180970' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '180970' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;10&quot;,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;},{&quot;name&quot;:&quot;Ruleset 2&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:&quot;75&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_180970' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Exit eBook Version 02" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="300" data-height="450" data-mobile-height="280" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_shape-1-180970" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#394554" class="cp-target">
<path d="M0,0h100v100H0V0z"/>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_image-1-180970" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="285" height="380" data-cp-src="https://investchronicle.com/wp-content/uploads/2021/06/book-and-gift.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-180970" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-1-180970" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-2-180970" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Download Free eBook For</p></div></div>
</div><div id="cp_heading-2-180970" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>7 GROWTH STOCKS FOR 2021</p></div></div>
</div><div id="cp_email-2-180970" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here" placeholder="Enter your email here" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_gradient_button-2-180970" class="cp-field-html-data    cp-none" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" data-redirect-target="_blank"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-2"  data-success-message="Thank You for Subscribing!" data-get-param="false" style="{{btn_style}}">Get Your Free eBook</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_paragraph-2-180970" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>100% free. stop anytime no spam</p></div></div>
</div><div id="cp_close_image-2-180970" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="17" height="17" data-cp-src="https://investchronicle.com/wp-content/plugins/convertpro/assets/admin/img/close5.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 10, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_180970' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="180970" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
					<div id="ast-mobile-popup-wrapper">
			<div id="ast-mobile-popup" class="ast-mobile-popup-drawer content-align-flex-start ast-mobile-popup-right">
			<div class="ast-mobile-popup-overlay"></div>
			<div class="ast-mobile-popup-inner">
					<div class="ast-mobile-popup-header">
						<button id="menu-toggle-close" class="menu-toggle-close" aria-label="Close menu">
							<span class="ast-svg-iconset">
								<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg aria-labelledby='menu-toggle-close' class='ast-mobile-svg ast-close-svg' fill='currentColor' version='1.1' xmlns='http://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path d='M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z'></path></svg></span>							</span>
						</button>
					</div>
					<div class="ast-mobile-popup-content">
								<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile"><li class="page_item page-item-17 menu-item"><a href="https://investchronicle.com/about-us/" class="menu-link">About us</a></li><li class="page_item page-item-19 menu-item"><a href="https://investchronicle.com/contact/" class="menu-link">Contact</a></li><li class="page_item page-item-21 menu-item"><a href="https://investchronicle.com/core-team/" class="menu-link">Core Team</a></li><li class="page_item page-item-775 menu-item"><a href="https://investchronicle.com/" class="menu-link">Home</a></li><li class="page_item page-item-25 menu-item"><a href="https://investchronicle.com/privacy-policy/" class="menu-link">Privacy Policy</a></li><li class="page_item page-item-125923 menu-item"><a href="https://investchronicle.com/thank-you/" class="menu-link">Thank You</a></li></ul></div></nav></div></div>		</div>
							</div>
					<div class="ast-desktop-popup-content">
											</div>
				</div>
		</div>
		</div>

		

<script src='https://investchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://investchronicle.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.3.2' id='astra-theme-js-js' defer></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/investchronicle.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script src='https://investchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script src='https://investchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script src='https://investchronicle.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script id='cp-popup-script-js-extra'>
var cp_ajax = {"url":"https:\/\/investchronicle.com\/wp-admin\/admin-ajax.php","ajax_nonce":"317994f460","assets_url":"https:\/\/investchronicle.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"1","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"manual","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":"checked"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
</script>
<script   defer="defer" src='https://investchronicle.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.2' id='cp-popup-script-js'></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.1' id='elementor-pro-webpack-runtime-js' defer></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.3.1' id='elementor-webpack-runtime-js' defer></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.3.1' id='elementor-frontend-modules-js' defer></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.1' id='elementor-sticky-js' defer></script>
<script   id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/investchronicle.com\/wp-admin\/admin-ajax.php","nonce":"2c9e49d73e","urls":{"assets":"https:\/\/investchronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/investchronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.1' id='elementor-pro-frontend-js' defer></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://investchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script   id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true,"default_value":767},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false,"default_value":880},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true,"default_value":1024},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false,"default_value":1365},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false,"default_value":1620},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false,"default_value":2400}}},"version":"3.3.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/investchronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":200588,"title":"Why%20is%20W%26T%20Offshore%20Inc.%20%28WTI%29%20up%2061.54%25%20from%20the%20day%201%20this%20year%3F%20%E2%80%93%20Invest%20Chronicle","excerpt":"","featuredImage":"https:\/\/investchronicle.com\/wp-content\/uploads\/2020\/01\/17.png"}};
</script>
<script src='https://investchronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.3.1' id='elementor-frontend-js' defer></script>
<script src='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.2.1' id='pro-elements-handlers-js' defer></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
				
			<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript"></script>
				        <!-- Register/Unregister the AWeber Service Worker -->
        <script data-minify="1" async src="https://investchronicle.com/wp-content/cache/min/1/wp-content/plugins/aweber-web-form-widget/src/js/aweber-wpn-script.js?ver=1631289670"></script>
        <script type="text/javascript">
            var aweber_wpn_vars = {
                plugin_base_path: 'https://investchronicle.com/wp-content/plugins/aweber-web-form-widget/php/',
                register_aweber_service_worker: '',
            };
        </script>

        			<script type="text/javascript" id="wpsp-script-frontend"></script>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://investchronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>	<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%20Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CPrata%3Anormal%2C%7CRubik%3Anormal%2C%7CArima%20Madurai%3A900%2C&#038;display=swap" /><link rel='stylesheet' id='astra-theme-css-css'  href='https://investchronicle.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.3.2' media='all' /><link rel='stylesheet' id='astra-menu-animation-css'  href='https://investchronicle.com/wp-content/themes/astra/assets/css/minified/menu-animation.min.css?ver=3.3.2' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://investchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://investchronicle.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.3.1' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-159051-css'  href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159051.css?ver=1631289670' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://investchronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-global-css'  href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/global.css?ver=1631289670' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-159114-css'  href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159114.css?ver=1631289670' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-159077-css'  href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159077.css?ver=1631289670' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-159057-css'  href='https://investchronicle.com/wp-content/cache/min/1/wp-content/uploads/elementor/css/post-159057.css?ver=1631289672' media='all' /><link data-minify="1" rel='stylesheet' id='astra-child-theme-css-css'  href='https://investchronicle.com/wp-content/cache/min/1/wp-content/themes/astra-child/style.css?ver=1631289670' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->