<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Here is why Umpqua Holdings Corporation (UMPQ) recent weekly performance of 0.43% shouldn’t bother you at All | Invest Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://investchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://investchronicle.com/wp-content/uploads/2020/01/27.png" /><link rel="icon" type="image/png" href="https://investchronicle.com/wp-content/uploads/2020/05/Screenshot-2020-05-06-at-12.31.27-PM.png"><link rel="amphtml" href="https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/amp/" /><meta name="generator" content="AMP for WP 1.0.58.5"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Invest Chronicle &raquo; Feed" href="https://investchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Invest Chronicle &raquo; Comments Feed" href="https://investchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Invest Chronicle &raquo; Here is why Umpqua Holdings Corporation (UMPQ) recent weekly performance of 0.43% shouldn’t bother you at All Comments Feed" href="https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/investchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- investchronicle.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://investchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://investchronicle.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://investchronicle.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://investchronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://investchronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/business/demo_style.css?ver=9.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://investchronicle.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' />
<script type='text/javascript' src='https://investchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://investchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://investchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://investchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://investchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Recent Change of 0.48% in the Kimberly-Clark Corporation (KMB) market price might lead to pleasant surprises' href='https://investchronicle.com/2020/07/20/recent-change-of-0-48-in-the-kimberly-clark-corporation-kmb-market-price-might-lead-to-pleasant-surprises/' />
<link rel='next' title='Thermo Fisher Scientific Inc. (TMO) can’t be written off after posting last 3-months Average volume of 1.51M' href='https://investchronicle.com/2020/07/20/thermo-fisher-scientific-inc-tmo-cant-be-written-off-after-posting-last-3-months-average-volume-of-1-51m/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/" />
<link rel='shortlink' href='https://investchronicle.com/?p=103926' />
<link rel="alternate" type="application/json+oembed" href="https://investchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestchronicle.com%2F2020%2F07%2F20%2Fhere-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://investchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestchronicle.com%2F2020%2F07%2F20%2Fhere-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d8357ccbe1","wpRestUrl":"https:\/\/investchronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/investchronicle.com\/wp-admin\/","wpRestNonce":"d8357ccbe1","wpRestUrl":"https:\/\/investchronicle.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142868351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142868351-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://investchronicle.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://investchronicle.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/",
                    "name": "Here is why Umpqua Holdings Corporation (UMPQ) recent weekly performance of 0.43%..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #005689;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #005689;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #005689;
                }
                .tdm-btn-style1 {
					background-color: #005689;
				}
				.tdm-btn-style2:before {
				    border-color: #005689;
				}
				.tdm-btn-style2 {
				    color: #005689;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #005689;
                    -moz-box-shadow: 0 2px 16px #005689;
                    box-shadow: 0 2px 16px #005689;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #005689;
                    -moz-box-shadow: 0 4px 26px #005689;
                    box-shadow: 0 4px 26px #005689;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #005689;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-103926 single-format-standard here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all global-block-template-11 td-business td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-container"><ul id="menu-top" class="td-mobile-main-menu"><li id="menu-item-1104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-1104"><a href="https://investchronicle.com/">Home</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://investchronicle.com/category/industry/">Industry</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://investchronicle.com/category/news/">News</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://investchronicle.com/category/stock/">Stock</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://investchronicle.com/category/finance/">Finance</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://investchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, July 20, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://investchronicle.com/">
            <img class="td-retina-data" data-retina="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" src="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" alt=""/>
            <span class="td-visual-hidden">Invest Chronicle</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f15ce0093ba0_rand td_block_template_11 ">

<style>
/* custom css */
.td_uid_1_5f15ce0093ba0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5f15ce0093ba0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="2370847351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="2370847351"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="2370847351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="2370847351"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://investchronicle.com/">
			<img class="td-retina-data" data-retina="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" src="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://investchronicle.com/">
			<img class="td-retina-data" data-retina="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" src="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-container"><ul id="menu-top-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-1104"><a href="https://investchronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="https://investchronicle.com/category/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-194"><a href="https://investchronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-195"><a href="https://investchronicle.com/category/stock/">Stock</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-196"><a href="https://investchronicle.com/category/finance/">Finance</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://investchronicle.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://investchronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://investchronicle.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Here is why Umpqua Holdings Corporation (UMPQ) recent weekly performance of 0.43%...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-103926" class="post-103926 post type-post status-publish format-standard has-post-thumbnail category-news tag-nasdaqumpq tag-umpq tag-umpq-shares tag-umpq-stock tag-umpqua-holdings-corporation tag-umpqua-holdings-corporation-nasdaqumpq" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://investchronicle.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Here is why Umpqua Holdings Corporation (UMPQ) recent weekly performance of 0.43% shouldn’t bother you at All</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://investchronicle.com/author/mark-bellis/">Mark Bellis</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T16:44:00+00:00" >July 20, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content">
            <!-- image --><div class="td-post-featured-image"><a href="https://investchronicle.com/wp-content/uploads/2020/01/27.png" data-caption=""><img width="640" height="422" class="entry-thumb td-modal-image" src="https://investchronicle.com/wp-content/uploads/2020/01/27.png" srcset="https://investchronicle.com/wp-content/uploads/2020/01/27.png 640w, https://investchronicle.com/wp-content/uploads/2020/01/27-300x198.png 300w, https://investchronicle.com/wp-content/uploads/2020/01/27-637x420.png 637w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="27"/></a></div>
            <!-- content --><div class="inves-before-amp" id="inves-935395851"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="inves-before-content" id="inves-286274547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>For the readers interested in the stock health of Umpqua Holdings Corporation (UMPQ). It is currently valued at $10.45. When the transactions were called off in the previous session, Stock hit the highs of $10.89, after setting-off with the price of $10.83. Company’s stock value dipped to $10.44 during the trading on the day. When the trading was stopped its value was $10.83.</p>
<p>Recently in News on June 30, 2020, Umpqua Holdings Corporation Announces Second Quarter 2020 Earnings Conference Call on July 23, 2020. &#8211; Umpqua Holdings Corporation (NASDAQ: UMPQ), parent company of Umpqua Bank and Umpqua Investments, today announced that it will host its second quarter 2020 earnings conference call on Thursday, July 23, 2020, at 10:00 a.m. PT (1:00 p.m. ET). During the call, the Company will provide an update on recent activities and discuss its second quarter 2020 financial results, which are expected to be released after the market closes on July 22, 2020. There will be a live question-and-answer session following the presentation. You can read further details <a href="https://finance.yahoo.com/news/umpqua-holdings-corporation-announces-second-201500134.html">here</a></p><div class="inves-2nd-p-amp" id="inves-112912818"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="inves-2nd-p-content" id="inves-1120250706"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Umpqua Holdings Corporation had a pretty Dodgy run when it comes to the market performance. The 1-year high price for the company’s stock is recorded $18.94 on 01/23/20, with the lowest value was $8.88 for the same time period, recorded on 05/14/20.</p>
<h3>Umpqua Holdings Corporation (UMPQ) full year performance was -36.44%</h3>
<p>Price records that include history of low and high prices in the period of 52 weeks can tell a lot about the stock’s existing status and the future performance. Presently, Umpqua Holdings Corporation shares are logging -44.80% during the 52-week period from high price, and 17.74% higher than the lowest price point for the same timeframe. The stock’s price range for the 52-week period managed to maintain the performance between $8.88 and $18.94.</p><div class="inves-4-p-amp" id="inves-2108433879"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<p>The company’s shares, operating in the sector of Financial managed to top a trading volume set approximately around 1208811 for the day, which was evidently lower, when compared to the average daily volumes of the shares.</p><div class="inves-5-p-content" id="inves-1291978346"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>When it comes to the year-to-date metrics, the Umpqua Holdings Corporation (UMPQ) recorded performance in the market was -40.93%, having the revenues showcasing -5.30% on a quarterly basis in comparison with the same period year before. At the time of this writing, the total market value of the company is set at 2.38B, as it employees total of 3943 workers.</p><div class="inves-6-p-amp" id="inves-1361071234"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<h3>Market experts do have their say about Umpqua Holdings Corporation (UMPQ)</h3>
<p>During the last month, 4 analysts gave the Umpqua Holdings Corporation a BUY rating, 0 of the polled analysts branded the stock as an OVERWEIGHT, 5 analysts were recommending to HOLD this stock, 0 of them gave the stock UNDERWEIGHT rating, and 0 of the polled analysts provided SELL rating.</p>
<p>According to the data provided on Barchart.com, the moving average of the company in the 100-day period was set at 11.37, with a change in the price was noted -6.23. In a similar fashion, Umpqua Holdings Corporation posted a movement of -37.32% for the period of last 100 days, recording 2,215,184 in trading volumes.</p>
<p>Total Debt to Equity Ratio (D/E) can also provide valuable insight into the company’s financial health and market status. The debt to equity ratio can be calculated by dividing the present total liabilities of a company by shareholders’ equity. Debt to Equity thus makes a valuable metrics that describes the debt, company is using in order to support assets, correlating with the value of shareholders’ equity The total Debt to Equity ratio for UMPQ is recording 0.59 at the time of this writing. In addition, long term Debt to Equity ratio is set at 0.59.</p>
<h3>Technical breakdown of Umpqua Holdings Corporation (UMPQ)</h3>
<p>Raw Stochastic average of Umpqua Holdings Corporation in the period of last 50 days is set at 33.51%. The result represents downgrade in oppose to Raw Stochastic average for the period of the last 20 days, recording 35.25%. In the last 20 days, the company’s Stochastic %K was 43.71% and its Stochastic %D was recorded 38.20%.</p><div class="inves-2-p-bottom" id="inves-1895507012"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="5911116041" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Bearing in mind the latest performance of Umpqua Holdings Corporation, several moving trends are noted. Year-to-date Price performance of the company’s stock appears to be encouraging, given the fact the metric is recording -40.93%. Additionally, trading for the stock in the period of the last six months notably deteriorated by -42.90%, alongside a downfall of -36.44% for the period of the last 12 months. The shares increased approximately by 0.43% in the 7-day charts and went up by -9.79% in the period of the last 30 days. Common stock shares were lifted by -5.30% during last recorded quarter.</p>
<div class="inves-after-content" id="inves-334494399"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="2370847351" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="inves-after-amp" id="inves-1433404262"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="5911116041"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://investchronicle.com/tag/nasdaqumpq/">NASDAQ:UMPQ</a></li><li><a href="https://investchronicle.com/tag/umpq/">UMPQ</a></li><li><a href="https://investchronicle.com/tag/umpq-shares/">UMPQ Shares</a></li><li><a href="https://investchronicle.com/tag/umpq-stock/">UMPQ stock</a></li><li><a href="https://investchronicle.com/tag/umpqua-holdings-corporation/">Umpqua Holdings Corporation</a></li><li><a href="https://investchronicle.com/tag/umpqua-holdings-corporation-nasdaqumpq/">Umpqua Holdings Corporation (NASDAQ:UMPQ)</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Finvestchronicle.com%2F2020%2F07%2F20%2Fhere-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Here+is+why+Umpqua+Holdings+Corporation+%28UMPQ%29+recent+weekly+performance+of+0.43%25+shouldn%E2%80%99t+bother+you+at+All&url=https%3A%2F%2Finvestchronicle.com%2F2020%2F07%2F20%2Fhere-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all%2F&via=Invest+Chronicle">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/&amp;media=https://investchronicle.com/wp-content/uploads/2020/01/27.png&description=Here+is+why+Umpqua+Holdings+Corporation+%28UMPQ%29+recent+weekly+performance+of+0.43%25+shouldn%E2%80%99t+bother+you+at+All">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Here+is+why+Umpqua+Holdings+Corporation+%28UMPQ%29+recent+weekly+performance+of+0.43%25+shouldn%E2%80%99t+bother+you+at+All %0A%0A https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://investchronicle.com/2020/07/20/recent-change-of-0-48-in-the-kimberly-clark-corporation-kmb-market-price-might-lead-to-pleasant-surprises/">Recent Change of 0.48% in the Kimberly-Clark Corporation (KMB) market price might lead to pleasant surprises</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://investchronicle.com/2020/07/20/thermo-fisher-scientific-inc-tmo-cant-be-written-off-after-posting-last-3-months-average-volume-of-1-51m/">Thermo Fisher Scientific Inc. (TMO) can’t be written off after posting last 3-months Average volume of 1.51M</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://investchronicle.com/author/mark-bellis/">Mark Bellis</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mark Bellis"></span><meta itemprop="datePublished" content="2020-07-20T16:44:00+00:00"><meta itemprop="dateModified" content="2020-07-20T16:44:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://investchronicle.com/2020/07/20/here-is-why-umpqua-holdings-corporation-umpq-recent-weekly-performance-of-0-43-shouldnt-bother-you-at-all/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png"></span><meta itemprop="name" content="Invest Chronicle"></span><meta itemprop="headline " content="Here is why Umpqua Holdings Corporation (UMPQ) recent weekly performance of 0.43% shouldn’t bother you at All"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://investchronicle.com/wp-content/uploads/2020/01/27.png"><meta itemprop="width" content="640"><meta itemprop="height" content="422"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f15ce0096ea6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5f15ce0096ea6" ><script>var block_td_uid_3_5f15ce0096ea6 = new tdBlock();
block_td_uid_3_5f15ce0096ea6.id = "td_uid_3_5f15ce0096ea6";
block_td_uid_3_5f15ce0096ea6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f15ce0096ea6_rand","td_column_number":3,"live_filter_cur_post_id":103926,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f15ce0096ea6_rand","tdc_css_class_style":"td_uid_3_5f15ce0096ea6_rand_style"}';
block_td_uid_3_5f15ce0096ea6.td_column_number = "3";
block_td_uid_3_5f15ce0096ea6.block_type = "td_block_related_posts";
block_td_uid_3_5f15ce0096ea6.post_count = "3";
block_td_uid_3_5f15ce0096ea6.found_posts = "390";
block_td_uid_3_5f15ce0096ea6.header_color = "";
block_td_uid_3_5f15ce0096ea6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f15ce0096ea6.max_num_pages = "130";
tdBlocksArray.push(block_td_uid_3_5f15ce0096ea6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f15ce0098183" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f15ce0096ea6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f15ce0098189" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f15ce0096ea6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f15ce0096ea6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://investchronicle.com/2020/07/20/lakeland-industries-inc-lake-market-price-of-22-52-offers-the-impression-of-an-exciting-value-play/" rel="bookmark" class="td-image-wrap" title="Lakeland Industries Inc. (LAKE) market price of $22.52 offers the impression of an exciting value play"><img width="218" height="143" class="entry-thumb" src="https://investchronicle.com/wp-content/uploads/2019/06/investchronicle-87-e1579508165468.png"   alt="investchronicle 87" title="Lakeland Industries Inc. (LAKE) market price of $22.52 offers the impression of an exciting value play" /></a></div>                <a href="https://investchronicle.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://investchronicle.com/2020/07/20/lakeland-industries-inc-lake-market-price-of-22-52-offers-the-impression-of-an-exciting-value-play/" rel="bookmark" title="Lakeland Industries Inc. (LAKE) market price of $22.52 offers the impression of an exciting value play">Lakeland Industries Inc. (LAKE) market price of $22.52 offers the impression of an exciting value play</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://investchronicle.com/2020/07/20/roll-up-the-sleeves-when-the-bell-rang-at-previous-close-ironwood-pharmaceuticals-inc-irwd-was-up-1-07/" rel="bookmark" class="td-image-wrap" title="Roll up the Sleeves! When the bell rang at previous close Ironwood Pharmaceuticals Inc. (IRWD) was up 1.07%"><img width="218" height="150" class="entry-thumb" src="https://investchronicle.com/wp-content/uploads/2020/01/23-218x150.png"  srcset="https://investchronicle.com/wp-content/uploads/2020/01/23-218x150.png 218w, https://investchronicle.com/wp-content/uploads/2020/01/23-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Roll up the Sleeves! When the bell rang at previous close Ironwood Pharmaceuticals Inc. (IRWD) was up 1.07%" /></a></div>                <a href="https://investchronicle.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://investchronicle.com/2020/07/20/roll-up-the-sleeves-when-the-bell-rang-at-previous-close-ironwood-pharmaceuticals-inc-irwd-was-up-1-07/" rel="bookmark" title="Roll up the Sleeves! When the bell rang at previous close Ironwood Pharmaceuticals Inc. (IRWD) was up 1.07%">Roll up the Sleeves! When the bell rang at previous close Ironwood Pharmaceuticals Inc. (IRWD) was up 1.07%</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://investchronicle.com/2020/07/20/cyrusone-inc-cone-profit-margins-posted-3-40-in-the-last-twelve-months-the-key-fundamentals-to-watch/" rel="bookmark" class="td-image-wrap" title="CyrusOne Inc. (CONE) Profit Margins posted -3.40% in the last twelve months: The key fundamentals to watch"><img width="218" height="150" class="entry-thumb" src="https://investchronicle.com/wp-content/uploads/2020/01/19-218x150.png"  srcset="https://investchronicle.com/wp-content/uploads/2020/01/19-218x150.png 218w, https://investchronicle.com/wp-content/uploads/2020/01/19-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="CyrusOne Inc. (CONE) Profit Margins posted -3.40% in the last twelve months: The key fundamentals to watch" /></a></div>                <a href="https://investchronicle.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://investchronicle.com/2020/07/20/cyrusone-inc-cone-profit-margins-posted-3-40-in-the-last-twelve-months-the-key-fundamentals-to-watch/" rel="bookmark" title="CyrusOne Inc. (CONE) Profit Margins posted -3.40% in the last twelve months: The key fundamentals to watch">CyrusOne Inc. (CONE) Profit Margins posted -3.40% in the last twelve months: The key fundamentals to watch</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f15ce0096ea6" data-td_block_id="td_uid_3_5f15ce0096ea6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f15ce0096ea6" data-td_block_id="td_uid_3_5f15ce0096ea6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5f15ce009919e_rand td_block_template_11 ">

<style>
/* custom css */
.td_uid_6_5f15ce009919e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5f15ce009919e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="td_block_template_11 widget widget_recent_entries">		<h4 class="td-block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://investchronicle.com/2020/07/20/lakeland-industries-inc-lake-market-price-of-22-52-offers-the-impression-of-an-exciting-value-play/">Lakeland Industries Inc. (LAKE) market price of $22.52 offers the impression of an exciting value play</a>
									</li>
											<li>
					<a href="https://investchronicle.com/2020/07/20/brainstorm-cell-therapeutics-inc-bcli-is-primed-for-evolution-with-the-beta-value-of-1-17/">Brainstorm Cell Therapeutics Inc. (BCLI) is primed for evolution with the beta value of 1.17</a>
									</li>
											<li>
					<a href="https://investchronicle.com/2020/07/20/berry-global-group-inc-bery-is-set-to-bring-smile-on-the-investors-face-as-analysts-sets-mean-target-price-of-53-43/">Berry Global Group Inc. (BERY) is set to bring smile on the investors face as Analysts sets mean Target price of $53.43</a>
									</li>
					</ul>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_7_5f15ce0099d79_rand td_block_template_11 ">

<style>
/* custom css */
.td_uid_7_5f15ce0099d79_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5f15ce0099d79_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6841054339"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://investchronicle.com/"><img class="td-retina-data" src="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" data-retina="https://investchronicle.com/wp-content/uploads/2020/05/Investchronicle-logo-300x74.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">Investchronicle.com is an Economic news website, which offers broad information about the Stock markets and Equities. The major emphasis of this platform is to present, the most practical recommendation for public and private capital sharing, both in the form of updates and detailed analysis.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@Investchronicle.com">editor@Investchronicle.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footor-container"><ul id="menu-footor" class="td-subfooter-menu"><li id="menu-item-62490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-62490"><a href="https://investchronicle.com/about-us/">About us</a></li>
<li id="menu-item-62488" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62488"><a href="https://investchronicle.com/core-team/">Core Team</a></li>
<li id="menu-item-62487" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62487"><a href="https://investchronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62489" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62489"><a href="https://investchronicle.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - Investchronicle                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5f15ce009aeee
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://investchronicle.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://investchronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://investchronicle.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://investchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://investchronicle.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://investchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142868351-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142868351-1');
</script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>